Tuesday, August 23, 2016

Long Hot Summer

  We can't believe how fast the summer has flown by. I didn't realize how long it's been between posts so here's a little of what's been going on with Swing Set.
  First, Holly has mended up nicely, having had her last visit with the surgeon for a final check up. She got a big thumbs up from him and now we'll see him again after the first of the year to probably schedule surgery on her other knee to avoid problems when she gets older. We hate to put her through another surgery, but she has mended up so well and seems so much happier now that we think the responsible thing to do is bite the bullet and get it past us and, more importantly, her.
  I've been really busy with maintenance on Swing Set this summer! With the water temperature heating up to about 90 degrees, a rise in operating temperature became evident. Engine blocks in salt water need to be descaled annually, and when I checked, it had been a year since I last descaled when we were in Marathon, so even though we flush the engines each time before we leave the boat, a rise in operating temperature on the port engine specifically made it obvious it was time to get to work.

  One good thing about the design of our Sea Ray is that if more than minor engine room checks are necessary, we can pull up the salon carpet and open the hatches for stand up access to the main engines. In hot weather like we have here in Florida, I can crank up the air conditioning and work in relative comfort.
  If you've been reading this blog all along, you'll know that each time I descale the engines, I find a way to improve the process and this time was no different. Again, I removed all the pencil zincs from the block and installed plugs so that the acid works on the scale and not on the zincs. I routed the hose from my circulating pump for the acid into a three way valve so that I could rinse with fresh water by simply turning valves instead of disconnecting hoses filled with acid, making the job a whole lot cleaner. I circulated acid in each block for about 90 minutes, and then made use of the acid before discarding it by circulating it through our A/C systems.
  To circulate through the air conditioners, I used the hose I have in place in the engine room to flush the A/C with fresh water before we leave for home to supply the acid. I then used an old garden hose and routed the hose on the outside of the boat via some 1/2 inch PVC pipe inserted into the through hull outlets, using an elbow and a tee fitting, and then back through the salon doors into the cooler I use to hold my acid bath. (It took me a minute to remember to close the sea water inlet first.) This way I didn't have to route return hoses through the interior of the boat and I avoided a potential acid spill. Worked like a champ.

  It seems like the whole United States has had its share of rain this summer and the Tampa area has been no exception. This shot is from our slip at Maker 1 Marina as a summer squall moved in on day while I was working on another malfunction.
  I had noticed the water in the sink not draining properly one day, and was thinking it was a clogged "P" trap, but a subsequent shower revealed water in the shower pan not draining either. A check of the sump box revealed that the pump was not pumping the grey water out.
  Now, any time there is a problem that needs to be solved, it's better when the root cause is a singular item, but when the cause is multiplied, fixing the problem becomes complicated, and a simple sump pump issue became a three week fix.
  I've had float switches go bad in the past, (at this time I was on the third switch in 12 years) so I honed in on the switch. I had a new one in the package, so went about installing it, but also noticed the wires were getting hot when the pump kicked on and it was tripping the circuit breaker, something that was not happening before. I removed the pump and cleaned out some gunk in the impeller, checked operation of the pump, and then reinstalled the pump, thinking I had solved that issue. I then figured that the problem was not the switch, so I reinstalled the switch that was in place because I didn't like the flimsy new switch I had bought at the Big Box Store.
  A system check was made and everything worked, so I buttoned up the sump lid with the 20 or so screws and wing nuts that hold it all together. (I do have a 6 inch access port in the sump lid cover, but it's only good for rinsing out the sump box occasionally.)
  All was good until one of us took another shower and the pump tripped the circuit breaker again. I realized that the amount of water needed for a shower caused the pump to work long enough to heat up, probably just due to age, so the next weekend I removed the pump and installed a new pump I already had onboard. Another systems check was made and I found that the old switch was not engaging until the water in the sump box got deep enough to practically fill the box, causing water to leak out the top even though there is a gasket.
  Jeeze. So we went home after ordering a better switch and then came back and installed the better switch, and also used some aquarium grade silicon material to seal the holes were the pump hose and wires go through the sump box. Finally everything worked, no leaks, and the switch engages the pump long before the water gets too deep in the box.

  Meanwhile we've been spending weekends anchored just off of Three Rookers Bar, a small barrier island between St. Joseph's Bay and the Gulf of Mexico.
  On one of our trips out to the island, I discovered that Swing Set would not go on plane and I determined that we weren't getting fuel to the engines. We had just recently taken on fuel, and debris in the fuel tanks had gotten "stirred up", so I suspected dirty fuel. The first reaction is to switch out the primary Racor filters and this was done, but performance didn't improve. When we got to the anchorage I switched out the secondary filters on both engines (again thankful I keep spares ready to go) and I also saw that those secondary filters had been in place for a year, so it was time to change them anyway. When we returned home the next day, Swing Set jumped on plane and ran like it was supposed to.
  Normally we run the boat every week or ten days, but late July and early August kept us busy with some other activities. Last weekend we decided to run down to Passage Key again for a long weekend. As soon as we got out on the Intercoastal Waterway, I applied the throttles and looked to make better time. Swing Set would not go on plane again and black smoke billowed out of the exhausts.
  I suspected bottom growth, and when we got to Passage Key I grabbed my snorkel gear and a quick check revealed enough barnacles on both props to render them useless in anything other than idle speed, although the hull was relatively clean. We had been avoiding getting the bottom scraped twice a month by running the boat more often, but as I've said, we didn't get out to the boat enough and it had been over three weeks since we had run it. The next morning before heading over to the island in the dinghy, I used our Hooka Max scuba system and cleaned both props with a putty knife. We're now going on a two week cleaning schedule until the water cools down. (Barnacles like warm water.)
  It was so hot over last weekend, we had to run the generator the whole time to keep the salon cool for Holly as it was also too hot to take her to the beach. Lucky dog. Anyhow, I knew we had enough fuel to get us home on Monday, but the trip down and the generator use got us close enough to the bottom of each tank to cause me some concern.
  Sure enough, the prop cleaning did the job and on our way home we were running at Swing Sets cruising speed of 25 miles per hour, but two things happened. One, the port engine began to rise in temperature while the starboard engine ran at a cool 195 degrees. I suspect a raw water impeller to be the culprit on that issue, but then the R.P.M.s on both engines began to drop off too. I then suspected that the low fuel tank volume contributed to another set of clogged filters.
  I decided to leave the Gulf and run inside in order to get fuel, or help, as the case may be, if more trouble developed. St. John's Pass was coming up, so we ducked in and also decided to take on fuel at St. John's Pass Marina where diesel was cheaper than at our home marina, even with our discount. We took on 200 gallons of diesel, so we had plenty of fuel left to get us home, but I like the old "better safe than sorry" motto. Still, I think we picked up debris off the bottom of our fuel tanks.
  On an overcast day, we cruised home at 8.5 M.P.H. until we got past the Clearwater inlet and then I applied the throttles to Swing Set again after switching out the Racor primary filters. Swing Set responded and I was again happy until the starboard engine began to drop off in R.P.M. and was acting erratically. I switched off the engine synchronizer and the starboard engine responded in a positive manner. OK, the engine sync needs to be looked at next week. There is a cable that usually goes bad on our mechanical synchronizer, and I have an extra one in the parts bin.
  As we were heading into port, I was making a mental list of things I needed to check/fix on our next boating "outing". Normally I don't need to write down the list, but it was getting rather lengthy. It got longer.
  As I began to flush the outboard on the dinghy, I noticed that the aluminum transom bracket for the motor was corroded and split in two between the engine brackets. A replacement of the engine bracket is in order. I think I'll use starboard, a half inch plastic material, so an aluminum one won't give me any more problems. This will be an ordeal as our 15 H.P. Mercury is heavy, but I'll use the dinghy davit to lift the engine off and replace the bracket. Time consuming, but simple.
  Next, I began to flush the generator with fresh water and it would not start. The starter made an attempt, but was clicking, indicating low battery amperage. This was puzzling because the generator had run all weekend, but when I checked the alternator belt, it was loose. I'll need to tighten the belt and also change the generator oil on our next visit. An amperage check on the battery read the proper amperage, but I need to check it while I crank the starter. I'll also do that on the next visit, more stuff on the list.
  I've added that I have to check the raw water impeller on the port engine, and of course it's the one that I can't get to without opening the salon hatches, so that makes the job bigger and more complicated. One good thing, my smart phone allows me to take a picture of the impeller before deciding to remove the pump to replace the impeller as it's so hard to access.
  It might be time to replace most of the Group 31 gel cell batteries on the boat. Two were replaced last year, but we have 11 of them. The generator battery was replaced with the four other house batteries when we were in The Bahamas in 2013, so it's three years old. The four inverter batteries are nearly four years old, so they are due to be replaced too. I may need someone with better knowledge than me to check the viability of our batteries before I spend the money to replace 11 of them. First I'll tighten the alternator belt and go from there.
  On our way into the marina on Monday I did mention to Rosie that I was sick of boating.

  But having a boat does have its upside, and the photo attached proves it. My first mate turns 58 years old this week and many of you have indicated that I just don't post enough pictures of Rosie. Well, here you go.


  1. Thanks for the post! We've been missing you!

  2. Beautiful boat!! Steve and I enjoyed meeting you and Rosie. Jolene

  3. Glad you updated. We are heading south in October for a 6 month shakedown cruise. Looking forward to meeting you and your wife when we get near Tampa.